Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: HELP why am i algae???????????

  1. #11
    Senior Member
    Join Date
    Jul 2008
    Location
    Sutton,Surrey
    Posts
    116

    Re: HELP why am i algae???????????

    you know what the algae is finaly starting to go (slowley) so the answer is keep doing the maintanace and ride it out you will get there in the end phew!!!!!!!!!!!!

  2. #12
    Senior Member
    Join Date
    Jul 2007
    Location
    Leicester
    Posts
    301

    Re: HELP why am i algae???????????

    Glad to hear mate, i hade algae problems for ages, i was buying in the RO water from the lfs for top ups and water changes. I had the algae problems for months, one day i needed to do a top up so i used tap water, and rest assured this worked very well in regard to the alagae problems i was having. I then started to use the tap water for water changes and top ups slowly and monitoring it closely. In the end the algae was gone and the corals grew like wild fire and there was no algae there so in the end i stuck with the tap water!! :lol:

  3. #13
    Junior Member
    Join Date
    Jan 2009
    Posts
    13

    Re: HELP why am i algae???????????

    Very interesting Josh,you saying you use straight tapwater without conditioning or de-chlorineating it first.From everything Ive read this is like pouring acid in your tank what with all the clorine & other crap they put in it these days.Are your parameters holding up?

  4. #14
    Senior Member
    Join Date
    Jul 2007
    Location
    Leicester
    Posts
    301

    Re: HELP why am i algae???????????

    Yes i am saying just that! The parameters where fine, i no longer have the tank as i had to break it down a few months back but i am planning a new one when money is more readily available :lol: The only thing i used to do with it was leave it to stand in the room where the tank was for a few hours so it wouls heat up a bit and not be such a shock for the inhabitants (top ups only) as i used to use a heater for the water changes! Im not saying you should all go ahead and do this as different parts of the country has different types of water and could cause allsorts of issues, maybe i was lucky?? We also have a filter on the mains supply anyway that filters all the water coming through the taps so maybe this helped?

    Just for the record i dont use any declorinator products at all and same for those "de-stress" products, i found from my tropical fish keeping days they where just a load of rubbish at a very high price so did not even dare to think of the costs for the saltwater versions if any?? :lol:

  5. #15
    Senior Member
    Join Date
    Jul 2008
    Location
    Sutton,Surrey
    Posts
    116

    Re: HELP why am i algae???????????

    Mate your lucky my water is crap staight from the Thames (proberly) but surely you must have just got lucky as even with a filter on your mains it will only take out some nasties as a RO will only take out 98% without a deioniser and you have to keep changing filters every 6 months (you should see the crap on the sediment filter after 6 months) to keep these levels up

    but did you still use RO fro the water changes??

Page 2 of 2 FirstFirst 12

Similar Threads

  1. sump algae
    By captian nemo in forum Wanted
    Replies: 9
    Last Post: 07-09-2008, 19:17

Visitors found this page by searching for:

Nobody landed on this page from a search engine, yet!
SEO Blog

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16